<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>

		<title>New Study: Interest &amp; concerns found in electric &amp; alternative fuel vehicles - AutoInc.</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://www.autoinc.org/wp-content/uploads/2018/12/favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.autoinc.org/wp-content/uploads/2018/12/favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.autoinc.org/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.autoinc.org/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-13268 single-format-standard postname-new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles term-category-bonus-features term-category-homepage-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/";
		gtx_ads_conf.targetMap.post = "13268";
        gtx_ads_conf.targetMap.category = ["bonus-features","homepage-top-stories"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script></div>
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Study: Interest &amp; concerns found in electric &amp; alternative fuel vehicles - AutoInc." />
<meta property="og:description" content="Investor’s Business Daily (IBD), a leading financial news and research organization, and TechnoMetrica, a nationally recognized research firm, today announced the results of the 2019 Investor’s Business Daily/TIPP Electric Vehicle Outlook Study." />
<meta property="og:url" content="https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/" />
<meta property="og:site_name" content="AutoInc." />
<meta property="article:publisher" content="https://www.facebook.com/ASAshop/" />
<meta property="article:tag" content="auto repair" />
<meta property="article:tag" content="body shops" />
<meta property="article:tag" content="ASA" />
<meta property="article:tag" content="Automotive Service Association" />
<meta property="article:tag" content="AutoInc." />
<meta property="article:section" content="Bonus Features" />
<meta property="article:published_time" content="2019-08-15T10:49:50-05:00" />
<meta property="article:modified_time" content="2019-08-15T11:09:22-05:00" />
<meta property="og:updated_time" content="2019-08-15T11:09:22-05:00" />
<meta property="og:image" content="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336.jpg" />
<meta property="og:image:secure_url" content="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Investor’s Business Daily (IBD), a leading financial news and research organization, and TechnoMetrica, a nationally recognized research firm, today announced the results of the 2019 Investor’s Business Daily/TIPP Electric Vehicle Outlook Study." />
<meta name="twitter:title" content="New Study: Interest &amp; concerns found in electric &amp; alternative fuel vehicles - AutoInc." />
<meta name="twitter:site" content="@ASAshop" />
<meta name="twitter:image" content="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336-300x251.jpg" />
<meta name="twitter:creator" content="@ASAshop" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.autoinc.org\/","sameAs":["https:\/\/www.facebook.com\/ASAshop\/","https:\/\/www.instagram.com\/asa_national\/","https:\/\/www.linkedin.com\/company\/automotive-service-association","https:\/\/www.youtube.com\/user\/asawebops","https:\/\/www.pinterest.com\/asashop\/?autologin=true","https:\/\/twitter.com\/ASAshop"],"@id":"https:\/\/www.autoinc.org\/#organization","name":"AutoInc.","logo":"https:\/\/www.autoinc.org\/wp-content\/uploads\/2018\/11\/auto-inc-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AutoInc. &raquo; Feed" href="https://www.autoinc.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.autoinc.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-expand-search/expand-search.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.autoinc.org/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.autoinc.org/wp-content/themes/gtxcel/library/css/style.css?ver=1565880441' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.autoinc.org/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.autoinc.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://www.autoinc.org/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:300,400,700|Roboto+Slab:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://www.autoinc.org/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.05.25' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-issues-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-issue-management/assets/gtx-issues.css?ver=2019.02.28' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.autoinc.org/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.autoinc.org/wp-content/themes/autoinc/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='https://www.autoinc.org/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://www.autoinc.org/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.autoinc.org/wp-content/uploads/pum/pum-site-styles.css?generated=1565181530&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.autoinc.org\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/21792535262\/autoinc\/","dfp_path":"\/21792535262\/autoinc\/features\/bonus-features","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.05.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","dfp_path":"\/21792535262\/autoinc\/features\/bonus-features","slot_name":"lightbox_ad","post_title":"New Study: Interest & concerns found in electric & alternative fuel vehicles","post_type":"post","post_id":"13268","post_cats":"Bonus Features, Homepage Top Stories","author":"AutoInc."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"516a1036ccab7c6bef57614a6cee8798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"0","publication_name":"","post_title":"New Study: Interest & concerns found in electric & alternative fuel vehicles","post_id":"13268"};
var trackingConf = {"categories":"[\"Bonus Features\",\"Homepage Top Stories\"]","author":"[\"AutoInc.\"]","post_id":"13268","post id":"13268","type":"article view","page_type":"single","is_webview":"false","title":"New Study: Interest & concerns found in electric & alternative fuel vehicles"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<link rel='https://api.w.org/' href='https://www.autoinc.org/wp-json/' />
<link rel='shortlink' href='https://www.autoinc.org/?p=13268' />
<link rel="alternate" type="application/json+oembed" href="https://www.autoinc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoinc.org%2Fnew-study-interest-concerns-found-in-electric-alternative-fuel-vehicles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.autoinc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.autoinc.org%2Fnew-study-interest-concerns-found-in-electric-alternative-fuel-vehicles%2F&#038;format=xml" />
<meta property="fb:app_id" content="296055071253225"/>
	<style id="zeno-font-resizer" type="text/css">
		p.zeno_font_resizer .screen-reader-text {
			border: 0;
			clip: rect(1px, 1px, 1px, 1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute;
			width: 1px;
			word-wrap: normal !important;
		}
	</style>
		<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.autoinc.org/wp-login.php?action=logout&amp;_wpnonce=ef13cf3990';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847088111655592",
    enable_page_level_ads: true
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7847088111655592",
    enable_page_level_ads: true
  });
</script>	</head>
<body class="post-template-default single single-post postid-13268 single-format-standard postname-new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles term-category-bonus-features term-category-homepage-top-stories wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-31" class="popout-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31"><a href="#" data-mp-destination-post-ID="31" data-menu-title="sections" data-menu-count="5" data-menu-index="1" id="menu-item-link-31"><i class="fa fa-bars fa-2x menu-button"></i></a>
<ul class="sub-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.autoinc.org/blogs/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Blogs" data-menu-title="sections" data-menu-count="5" data-menu-index="2" id="menu-item-link-120">Blogs</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.autoinc.org/columns/" data-mp-destination-post-ID="24" data-mp-destination-post-title="Columns" data-menu-title="sections" data-menu-count="5" data-menu-index="3" id="menu-item-link-119">Columns</a></li>
	<li id="menu-item-6636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6636"><a href="https://www.autoinc.org/features/" data-mp-destination-post-ID="6618" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="5" data-menu-index="4" id="menu-item-link-6636">Features</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://www.autoinc.org/asa-news/" data-mp-destination-post-ID="6637" data-mp-destination-post-title="ASA News" data-menu-title="sections" data-menu-count="5" data-menu-index="5" id="menu-item-link-6640">ASA News</a></li>
</ul>
</li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.autoinc.org" id="company-logo" rel="nofollow" style="background-image: url('https://www.autoinc.org/wp-content/uploads/2018/11/auto-inc-logo.png');">AutoInc.</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.autoinc.org/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
								
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="popout-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31"><a href="#" data-mp-destination-post-ID="31" data-menu-title="sections" data-menu-count="5" data-menu-index="1" id="menu-item-link-31"><i class="fa fa-bars fa-2x menu-button"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.autoinc.org/blogs/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Blogs" data-menu-title="sections" data-menu-count="5" data-menu-index="2" id="menu-item-link-120">Blogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.autoinc.org/columns/" data-mp-destination-post-ID="24" data-mp-destination-post-title="Columns" data-menu-title="sections" data-menu-count="5" data-menu-index="3" id="menu-item-link-119">Columns</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6636"><a href="https://www.autoinc.org/features/" data-mp-destination-post-ID="6618" data-mp-destination-post-title="Features" data-menu-title="sections" data-menu-count="5" data-menu-index="4" id="menu-item-link-6636">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://www.autoinc.org/asa-news/" data-mp-destination-post-ID="6637" data-mp-destination-post-title="ASA News" data-menu-title="sections" data-menu-count="5" data-menu-index="5" id="menu-item-link-6640">ASA News</a></li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="asa-links" id="header-content-0">
								<div class="wrap">
									<div class="asa-left"><a href="http://members.asashop.org/4DCGI/join/intro.html">Join ASA Today!</a> <br/> 
<a href="https://asashop.org/fixmycar/">Find An ASA Shop</a><br/>
<a href="http://asashop.org/membership/member-benefits/">Member Benefits</a></div>
<div class="asa-right"><a href="http://www.asashop.org/"><img src="https://www.autoinc.org/wp-content/uploads/2018/11/asa-logo-1.png" /></a></div>								</div>
							</div>
																				<div class="tag-line" id="header-content-1">
								<div class="wrap">
									Official Magazine Of The Automotive Service Association								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-8835"]= {"custom_css":"","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"8835","ad_container":"div-ad-manager-8835","ad_placement":"banner","ad_name":"ad-manager-8835","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-8835" data-ad-id="8835">
                  <div id="wrapper-div-ad-manager-8835" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
                        <div id="div-ad-manager-8835" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-8835"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-8835"];
			var definedad = googletag.defineSlot("/21792535262/autoinc/features/bonus-features", [[728,90],[970,90],[970,250],[320,50],[300,50]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-13268" class="cf post-13268 post type-post status-publish format-standard hentry category-bonus-features category-homepage-top-stories tag-auto-repair tag-body-shops tag-asa tag-automotive-service-association tag-autoinc single  cf" role="article" data-post-id="13268"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">New Study: Interest &#038; concerns found in electric &#038; alternative fuel vehicles</h1>
							<h5 class="subtitle">Today’s interests & preferences gauged, compared with 2014.</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">August 15, 2019</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.autoinc.org/author/auto-inc/">AutoInc.</a><span class="author-sep">, </span>
															</div>
					</div>
    
	<div class="zeno_font_resizer_container">
		<p class="zeno_font_resizer" style="text-align: center; font-weight: bold;">
			<span>
				<a href="#" class="zeno_font_resizer_minus" title="Decrease font size" style="font-size: 0.7em;">A<span class="screen-reader-text"> Decrease font size.</span></a>
				<a href="#" class="zeno_font_resizer_reset" title="Reset font size">A<span class="screen-reader-text"> Reset font size.</span></a>
				<a href="#" class="zeno_font_resizer_add" title="Increase font size" style="font-size: 1.3em;">A<span class="screen-reader-text"> Increase font size.</span></a>
			</span>
			<input type="hidden" id="zeno_font_resizer_value" value="html" />
			<input type="hidden" id="zeno_font_resizer_ownid" value="" />
			<input type="hidden" id="zeno_font_resizer_ownelement" value="" />
			<input type="hidden" id="zeno_font_resizer_resizeMax" value="24" />
			<input type="hidden" id="zeno_font_resizer_resizeMin" value="10" />
			<input type="hidden" id="zeno_font_resizer_resizeSteps" value="1.6" />
			<input type="hidden" id="zeno_font_resizer_cookieTime" value="31" />
		</p>
	</div>
			<div><p><a href="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336.jpg" data-lb-width="940" data-lb-height="788" class=" photoswipe gtxlightbox"><img class="size-medium wp-image-13270 alignleft" src="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336-300x251.jpg" alt="" width="300" height="251" srcset="https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336-300x251.jpg 300w, https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336-768x644.jpg 768w, https://www.autoinc.org/wp-content/uploads/2019/08/power-supply-connect-to-electric-vehicle-for-charge-to-the-battery-picture-id954558336.jpg 940w" sizes="(max-width: 300px) 100vw, 300px"></a>LOS ANGELES&ndash;(BUSINESS WIRE)&ndash;Investor&rsquo;s Business Daily (IBD), a leading financial news and research organization, and TechnoMetrica, a nationally recognized research firm, today announced the results of the 2019 Investor&rsquo;s Business Daily/TIPP Electric Vehicle Outlook Study.</p>
<p>The report was designed to measure consumer interest and preferences regarding electric and alternative fuel vehicles and compare the current findings with similar research conducted in 2014.</p>
<p>&ldquo;This report highlighted a number of changes in Americans&rsquo; sentiment towards electric vehicles over the past five years, most notably that automakers have some work to do to convert interest into action,&rdquo; said Jerry Ferrara, president of IBD.</p>
<blockquote><p><a href="https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily.jpg" data-lb-width="400" data-lb-height="400" class=" photoswipe gtxlightbox"><img class="wp-image-13269 size-thumbnail alignleft" src="https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily-150x150.jpg" alt="" width="150" height="150" srcset="https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily-150x150.jpg 150w, https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily-300x300.jpg 300w, https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily-125x125.jpg 125w, https://www.autoinc.org/wp-content/uploads/2019/08/Jerry-Ferrara-president-of-Investors-Business-Daily.jpg 400w" sizes="(max-width: 150px) 100vw, 150px"></a></p>
<hr>
<p>&ldquo;This report highlighted a number of changes in Americans&rsquo; sentiment towards electric vehicles over the past five years, most notably that automakers have some work to do to convert interest into action.&rdquo;</p>
<h4>&ndash; Jerry Ferrara, president of Investor&rsquo;s Business Daily</h4>
<hr>
</blockquote>
<h3>Factors Determining Electric Vehicle Demand</h3>
<p>According to the new report, EVs make up just 1% of all vehicles on U.S. roads, a slight gain from 2014. Nearly one-quarter (23%) of U.S. drivers have expressed an interest in acquiring an electric vehicle, up from 17% five years ago.</p>
<p>However, topping their concerns about EVs are range and charging infrastructure, with 82% and 75% of respondents respectively calling these a critical factor. &ldquo;Range anxiety is real and is fueling apprehension about making an EV purchase,&rdquo; said Ferrara.</p>
<p>Consumers have become less price sensitive, however, with fewer than half citing the extra cost of an electric vehicle as important in their purchase decision, compared with 57% in 2014, potentially attributable to a greater understanding of the cost-saving benefits of EVs.</p>
<p>When asked specifically about a lack of interest in EVs, limited range again topped the list, followed by the physical makeup and size, a concern which grew from 12% to 15%, mirroring today&rsquo;s increased sales of larger vehicles.</p>
<p>The survey revealed a detailed wish list for the ideal EV automobile: It would offer more than 270 miles of range, require two or less hours to charge and cost no more than $30,000. As of now, no vehicles meet this standard.</p>
<h3>Growth Potential Largest in Midwest, And Among Younger Consumers</h3>
<p>Currently, the Midwest boasts the largest share of alternative fuel vehicle owners of any region in the U.S, at 18%. And, one in five drivers there expressed interest in acquiring an EV, up seven points over the past five years. That could be related to the fact that these drivers are less concerned with range. Only 13% cited limited range as a reason for their lack of interest, compared with 20% of Westerners, 16% of Northeasterners and 14% of Southerners.</p>
<p>And, as might be expected, drivers ages 18 to 24 are the most enthusiastic about EVs, with 42% expressing interest in acquiring one. They are most swayed by the environmental aspects, with 81% citing it as a critical factor in their EV purchase decision, up from 72% five years ago. They are also the group least likely to experience &ldquo;range anxiety,&rdquo; with only 61% ranking &ldquo;distance on a single charge&rdquo; as a very important factor in their decision to purchase an electric vehicle, down from 73% in 2014.</p>
<h3>Interest Revs Up for Alternative Fuel Vehicles</h3>
<p>The study found that the number of U.S. drivers interested in a vehicle that runs on any type of alternative fuel&mdash;including gas-electric hybrids, flex fuel, diesel and natural gas&mdash; jumped to 60%, up seven percentage points from 2014.</p>
<p>Most notably, natural gas vehicles have been adopted at a faster rate than any other type of alternative fuel vehicle, growing from 1% to 5% between 2014 and 2019.</p>
<h3>ABOUT THE IBD&copy;/TIPP POLL</h3>
<p>The IBD/TIPP Electric Vehicle Outlook Study, conducted with TechnoMetrica, is based on 854 nationwide telephone interviews with adult American drivers from April 26 to May 5, 2019. The margin of error for the sample at the 95% Confidence level is +/- 3.3 percentage points. In 2014, live telephone surveys were conducted with 788 U.S. adult drivers from February 22 to February 26, 2014. The sample&rsquo;s margin of error was +/- 3.4 percentage points, at the 95% confidence level. In both studies, two-thirds of the interviews came from a cell phone sample of registered voters, while the remaining one-third came from landlines. TIPP is the polling arm of TechnoMetrica.</p>
<h3>About IBD</h3>
<p>Investor&rsquo;s Business Daily (IBD) is a leading financial news and research organization recognized for proprietary stock screens, comparative performance ratings and a record of identifying stock leaders as they emerge. The company takes a data-first approach to investing, educating investors about how to invest successfully using tested methods and sound research. IBD has honed its approach over the last 50 years to help investors make smarter decisions. Its stock lists have outperformed the S&amp;P, and its presidential poll, the most accurate over the past four election cycles, was one of only two national polls to accurately predict the outcome of the 2016 Presidential Election. IBD offers a number of interactive stock research tools and provides information for investors of every level. To learn more about all that IBD has available, please visit <a href="http://www.investors.com">www.investors.com</a>.</p>
</div>
<!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/&amp;text=New%20Study%3A%20Interest%20%26%20concerns%20found%20in%20electric%20%26%20alternative%20fuel%20vehicles%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=New%20Study:%20Interest%20%26#038;%20concerns%20found%20in%20electric%20%26#038;%20alternative%20fuel%20vehicles&#038;body=%20https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/"><div title="email" class="ssbp-text">email</div></a></li></ul></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.autoinc.org/new-study-interest-concerns-found-in-electric-alternative-fuel-vehicles/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-12074 .thumb-wrap {
	display: block;float: none;}

	.clt-12074 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--12074" 
			class="content-list-wrapper   clt-12074 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="12074">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-13263" class="cf post-13263 post type-post status-publish format-standard has-post-thumbnail hentry category-bonus-features category-homepage-top-stories tag-auto-repair tag-car-repair tag-body-shops tag-asa tag-automotive-service-association tag-autoinc single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="13263"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.autoinc.org/study-findings-reveal-top-challenges-for-companies-with-mobile-workers/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13263" data-mp-destination-title="Study: Findings reveal top challenges for companies with &#8216;mobile workers&#8217;"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.autoinc.org/wp-content/uploads/2019/08/service-engineer-sat-at-the-back-of-his-van-picture-id1039798960.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.autoinc.org/wp-content/uploads/2019/08/service-engineer-sat-at-the-back-of-his-van-picture-id1039798960.jpg 940w, https://www.autoinc.org/wp-content/uploads/2019/08/service-engineer-sat-at-the-back-of-his-van-picture-id1039798960-300x251.jpg 300w, https://www.autoinc.org/wp-content/uploads/2019/08/service-engineer-sat-at-the-back-of-his-van-picture-id1039798960-768x644.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/study-findings-reveal-top-challenges-for-companies-with-mobile-workers/" target="_self" rel="bookmark" title="Study: Findings reveal top challenges for companies with &#8216;mobile workers&#8217;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13263" data-mp-destination-title="Study: Findings reveal top challenges for companies with &#8216;mobile workers&#8217;"  >Study: Findings reveal top challenges for companies with 'mobile workers'</a></h3></div></div></article><article id="post-13255" class="cf post-13255 post type-post status-publish format-standard has-post-thumbnail hentry category-bonus-features category-homepage-top-stories tag-auto-repair tag-car-repair tag-body-shops tag-asa tag-automotive-service-association tag-autoinc single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="13255"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.autoinc.org/lang-aftermarket-ireport-fewer-domestic-nameplates-on-the-road/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13255" data-mp-destination-title="Lang Aftermarket iReport: Fewer &#8216;domestic nameplates&#8217; on the road"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.autoinc.org/wp-content/uploads/2019/02/langreport-1.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.autoinc.org/wp-content/uploads/2019/02/langreport-1.jpg 540w, https://www.autoinc.org/wp-content/uploads/2019/02/langreport-1-300x157.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/lang-aftermarket-ireport-fewer-domestic-nameplates-on-the-road/" target="_self" rel="bookmark" title="Lang Aftermarket iReport: Fewer &#8216;domestic nameplates&#8217; on the road" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13255" data-mp-destination-title="Lang Aftermarket iReport: Fewer &#8216;domestic nameplates&#8217; on the road"  >Lang Aftermarket iReport: Fewer 'domestic nameplates' on the road</a></h3></div></div></article><article id="post-13239" class="cf post-13239 post type-post status-publish format-standard has-post-thumbnail hentry category-bonus-features category-homepage-top-stories tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="13239"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.autoinc.org/social-media-marketing-what-every-auto-shop-needs-to-know/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13239" data-mp-destination-title="Social Media Marketing: What every auto shop needs to know"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://www.autoinc.org/wp-content/uploads/2019/08/iStock-1128300099-1024x683.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://www.autoinc.org/wp-content/uploads/2019/08/iStock-1128300099-1024x683.jpg 1024w, https://www.autoinc.org/wp-content/uploads/2019/08/iStock-1128300099-300x200.jpg 300w, https://www.autoinc.org/wp-content/uploads/2019/08/iStock-1128300099-768x512.jpg 768w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/social-media-marketing-what-every-auto-shop-needs-to-know/" target="_self" rel="bookmark" title="Social Media Marketing: What every auto shop needs to know" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="13239" data-mp-destination-title="Social Media Marketing: What every auto shop needs to know"  >Social Media Marketing: What every auto shop needs to know</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://asashop.org/webinars/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.autoinc.org/wp-content/uploads/2018/12/Webinar-Wednesday-1.jpg" width="300" height="250" alt="Webinar Wednesday" title="Webinar Wednesday" /></a>
		</figure>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html socialmedia-links" >
		<div class="wpb_wrapper">
			<h2>Follow AutoInc.</h2>
<a href="https://www.facebook.com/ASAshop/"><i class="fa fa-facebook-square"></i></a>
<a href="https://twitter.com/ASAshop"><i class="fa fa-twitter-square"></i></a>
<a href="https://www.instagram.com/asa_national/"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/automotive-service-association"><i class="fa fa-linkedin"></i></a>
<a href="https://www.pinterest.com/asashop/?autologin=true"><i class="fa fa-pinterest"></i></a>
<a href="https://www.youtube.com/user/asawebops"><i class="fa fa-youtube"></i></a>
<br/>
<a href="https://www.facebook.com/groups/1941780409394333/"><i>[Members Only Facebook Group]</i></a>
		</div>
	</div>
<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid magazine-module"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Magazine</h2>
<div class="mag-cover"><img src="/wp-content/uploads/2018/11/NovDec2018_Cover.jpg" alt="" /></div>
<div class="mag-links"><a href="/the-magazine/past-digital-issues/">Past Digital Issues</a><br />
<a href="/autoinc-mission/">Mission</a><br />
<a href="/meet-staff/">Meet The Staff</a><br />
<a href="/the-magazine/advertise/">Advertising</a><br />
<a href="/how-to-contribute/">How To Contribute</a></div>

		</div>
	</div>
</div></div></div></div></div><style type="text/css" media="screen">
.clt-116 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-116 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-8384-116" 
			class="content-list-wrapper  popular-posts  clt-116 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="116">

							<h2>Trending</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-13115" class="cf post-13115 post type-post status-publish format-standard has-post-thumbnail hentry category-bonus-features category-homepage-top-stories tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="13115"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/takata-airbag-recall-awareness-campaign-targets-41-million-vehicle-owners/" target="_self" rel="bookmark" title="Takata Airbag Recall: Awareness campaign targets 41 million U.S. vehicle owners" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Trending" data-mp-destination-post-ID="13115" data-mp-destination-title="Takata Airbag Recall: Awareness campaign targets 41 million U.S. vehicle owners"  >Takata Airbag Recall: Awareness campaign targets 41 million U.S. vehicle owners</a></h3></div></div></article><article id="post-2087" class="cf post-2087 post type-post status-publish format-standard hentry category-tech-tips single post  cf" role="article" data-post-id="2087"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/reset-nissan-power-window/" target="_self" rel="bookmark" title="How to Reset a Nissan Power Window" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Trending" data-mp-destination-post-ID="2087" data-mp-destination-title="How to Reset a Nissan Power Window"  >How to Reset a Nissan Power Window</a></h3></div></div></article><article id="post-1514" class="cf post-1514 post type-post status-publish format-standard hentry category-tech-tips single post  cf" role="article" data-post-id="1514"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/diagnose-hydro-boost-brakes/" target="_self" rel="bookmark" title="How to Diagnose Hydro-Boost Brakes" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Trending" data-mp-destination-post-ID="1514" data-mp-destination-title="How to Diagnose Hydro-Boost Brakes"  >How to Diagnose Hydro-Boost Brakes</a></h3></div></div></article><article id="post-11613" class="cf post-11613 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair single post  cf" role="article" data-post-id="11613"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/asa-on-the-go-mobile-app-launched-at-annual-meeting-2/" target="_self" rel="bookmark" title="ASA on the Go: Mobile App Launched at Annual Meeting" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Trending" data-mp-destination-post-ID="11613" data-mp-destination-title="ASA on the Go: Mobile App Launched at Annual Meeting"  >ASA on the Go: Mobile App Launched at Annual Meeting</a></h3></div></div></article><article id="post-13191" class="cf post-13191 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-stories category-tech-tips tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair single post  cf" role="article" data-post-id="13191"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/tech-tips-by-alldata-gmc-sierra-starter-stops-cranking-with-key-in-start-position/" target="_self" rel="bookmark" title="Tech Tips (by ALLDATA): GMC Sierra starter stops cranking with key in start position" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Trending" data-mp-destination-post-ID="13191" data-mp-destination-title="Tech Tips (by ALLDATA): GMC Sierra starter stops cranking with key in start position"  >Tech Tips (by ALLDATA): GMC Sierra starter stops cranking with key in start position</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<!-- PR Newswire Widget Code Starts Here -->
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/15784/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w15784_widget"></div>
<!-- PR Newswire Widget Code Ends Here -->
		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://asashop.org/tools-resources/free-industry-tools/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://www.autoinc.org/wp-content/uploads/2018/12/free-tools-resources-1.png" width="300" height="250" alt="free tools resources" title="free tools resources" /></a>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>News Provided By Business Wire</h2>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://feed.mikle.com/widget/v2/104896/" height="442px" width="100%" class="fw-iframe" scrolling="no" frameborder="0"></iframe>
		</div>
	</div>
<style type="text/css" media="screen">
.clt-116 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-116 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-6687-116" 
			class="content-list-wrapper   clt-116 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="116">

							<h2>ASA News &amp; Information</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-13287" class="cf post-13287 post type-post status-publish format-standard has-post-thumbnail hentry category-legislative category-asa-news category-homepage-top-stories tag-auto-repair tag-car-repair tag-body-shops tag-asa tag-automotive-service-association tag-autoinc single post  cf" role="article" data-post-id="13287"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/asas-technology-telematics-forum-to-feature-major-automakers-insurers-much-more/" target="_self" rel="bookmark" title="ASA’s Technology &#038; Telematics Forum to feature major automakers, insurers &#038; much more" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="ASA News &amp; Information" data-mp-destination-post-ID="13287" data-mp-destination-title="ASA’s Technology &#038; Telematics Forum to feature major automakers, insurers &#038; much more"  >ASA’s Technology & Telematics Forum to feature major automakers, insurers & much more</a></h3></div></div></article><article id="post-12662" class="cf post-12662 post type-post status-publish format-standard has-post-thumbnail hentry category-asa-news category-homepage-top-stories tag-auto-repair tag-car-repair tag-body-shops tag-asa tag-automotive-service-association tag-autoinc single post  cf" role="article" data-post-id="12662"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/asa-auto-alliance-to-host-6th-annual-technology-telematics-forum/" target="_self" rel="bookmark" title="REGISTER NOW: 6th Annual Technology &#038; Telematics Forum set for Sept. 12" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="ASA News &amp; Information" data-mp-destination-post-ID="12662" data-mp-destination-title="REGISTER NOW: 6th Annual Technology &#038; Telematics Forum set for Sept. 12"  >REGISTER NOW: 6th Annual Technology & Telematics Forum set for Sept. 12</a></h3></div></div></article><article id="post-13083" class="cf post-13083 post type-post status-publish format-standard has-post-thumbnail hentry category-asa-news category-homepage-top-stories tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair single post  cf" role="article" data-post-id="13083"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/enter-now-new-asa-photo-contest-focuses-on-best-bay-area/" target="_self" rel="bookmark" title="ENTER NOW! New ASA photo contest focuses on ‘Best Work Bay Area’" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="ASA News &amp; Information" data-mp-destination-post-ID="13083" data-mp-destination-title="ENTER NOW! New ASA photo contest focuses on ‘Best Work Bay Area’"  >ENTER NOW! New ASA photo contest focuses on ‘Best Work Bay Area’</a></h3></div></div></article><article id="post-13026" class="cf post-13026 post type-post status-publish format-standard has-post-thumbnail hentry category-asa-news category-homepage-top-stories tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="13026"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/13026-2/" target="_self" rel="bookmark" title="&#8216;Carmcast:&#8217; ASA Executive Director Ray Fisher touts cutting-edge event" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="ASA News &amp; Information" data-mp-destination-post-ID="13026" data-mp-destination-title="&#8216;Carmcast:&#8217; ASA Executive Director Ray Fisher touts cutting-edge event"  >'Carmcast:' ASA Executive Director Ray Fisher touts cutting-edge event</a></h3></div></div></article><article id="post-13005" class="cf post-13005 post type-post status-publish format-standard hentry category-asa-news category-homepage-top-stories tag-asa tag-auto-repair tag-autoinc tag-automotive-service-association tag-body-shops tag-car-repair single post  cf" role="article" data-post-id="13005"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.autoinc.org/forum-on-new-vehicle-technologies-structured-for-independent-repair-shops/" target="_self" rel="bookmark" title="ASA forum on new vehicle technologies structured for independent repair shops" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="ASA News &amp; Information" data-mp-destination-post-ID="13005" data-mp-destination-title="ASA forum on new vehicle technologies structured for independent repair shops"  >ASA forum on new vehicle technologies structured for independent repair shops</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Features</h4><div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-8329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8329"><a href="https://www.autoinc.org/features/member-profiles/" data-mp-destination-post-ID="8255" data-mp-destination-post-title="Member Profiles" data-menu-title="features" data-menu-count="7" data-menu-index="1" id="menu-item-link-8329">Member Profiles</a></li>
<li id="menu-item-8328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8328"><a href="https://www.autoinc.org/features/collision/" data-mp-destination-post-ID="8289" data-mp-destination-post-title="Collision" data-menu-title="features" data-menu-count="7" data-menu-index="2" id="menu-item-link-8328">Collision</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8327"><a href="https://www.autoinc.org/features/legislative/" data-mp-destination-post-ID="8298" data-mp-destination-post-title="Legislative" data-menu-title="features" data-menu-count="7" data-menu-index="3" id="menu-item-link-8327">Legislative</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8326"><a href="https://www.autoinc.org/features/management/" data-mp-destination-post-ID="8301" data-mp-destination-post-title="Management" data-menu-title="features" data-menu-count="7" data-menu-index="4" id="menu-item-link-8326">Management</a></li>
<li id="menu-item-8325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8325"><a href="https://www.autoinc.org/features/mechanical/" data-mp-destination-post-ID="8308" data-mp-destination-post-title="Mechanical" data-menu-title="features" data-menu-count="7" data-menu-index="5" id="menu-item-link-8325">Mechanical</a></li>
<li id="menu-item-8324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8324"><a href="https://www.autoinc.org/features/technology/" data-mp-destination-post-ID="8314" data-mp-destination-post-title="Technology" data-menu-title="features" data-menu-count="7" data-menu-index="6" id="menu-item-link-8324">Technology</a></li>
<li id="menu-item-8323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8323"><a href="https://www.autoinc.org/features/bonus-features/" data-mp-destination-post-ID="8318" data-mp-destination-post-title="Bonus Features" data-menu-title="features" data-menu-count="7" data-menu-index="7" id="menu-item-link-8323">Bonus Features</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Special Reports</h4><div class="menu-special-reports-container"><ul id="menu-special-reports" class="menu"><li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6869"><a href="https://www.autoinc.org/special-reports/software-guide/" data-mp-destination-post-ID="5944" data-mp-destination-post-title="Software Guide" data-menu-title="special-reports" data-menu-count="3" data-menu-index="1" id="menu-item-link-6869">Software Guide</a></li>
<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="https://www.autoinc.org/special-reports/top-10-websites/" data-mp-destination-post-ID="5943" data-mp-destination-post-title="Top 10 Websites" data-menu-title="special-reports" data-menu-count="3" data-menu-index="2" id="menu-item-link-6870">Top 10 Websites</a></li>
<li id="menu-item-6868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6868"><a href="https://www.autoinc.org/special-reports/hows-business/" data-mp-destination-post-ID="173" data-mp-destination-post-title="How&#8217;s Your Business" data-menu-title="special-reports" data-menu-count="3" data-menu-index="3" id="menu-item-link-6868">How&#8217;s Your Business</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Columns</h4><div class="menu-columns-container"><ul id="menu-columns" class="menu"><li id="menu-item-8352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8352"><a href="https://www.autoinc.org/columns/ahead-of-the-curve/" data-mp-destination-post-ID="8254" data-mp-destination-post-title="Ahead of the Curve" data-menu-title="columns" data-menu-count="6" data-menu-index="1" id="menu-item-link-8352">Ahead of the Curve</a></li>
<li id="menu-item-8349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8349"><a href="https://www.autoinc.org/columns/lessons-learned/" data-mp-destination-post-ID="8302" data-mp-destination-post-title="Lessons Learned" data-menu-title="columns" data-menu-count="6" data-menu-index="2" id="menu-item-link-8349">Lessons Learned</a></li>
<li id="menu-item-8348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8348"><a href="https://www.autoinc.org/columns/tech-to-tech/" data-mp-destination-post-ID="8320" data-mp-destination-post-title="Tech to Tech" data-menu-title="columns" data-menu-count="6" data-menu-index="3" id="menu-item-link-8348">Tech to Tech</a></li>
<li id="menu-item-8347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8347"><a href="https://www.autoinc.org/columns/what-would-you-do/" data-mp-destination-post-ID="8330" data-mp-destination-post-title="What Would You Do?" data-menu-title="columns" data-menu-count="6" data-menu-index="4" id="menu-item-link-8347">What Would You Do?</a></li>
<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.autoinc.org/columns/ask-pete/" data-mp-destination-post-ID="8297" data-mp-destination-post-title="Ask Pete" data-menu-title="columns" data-menu-count="6" data-menu-index="5" id="menu-item-link-8350">Ask Pete</a></li>
<li id="menu-item-8351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8351"><a href="https://www.autoinc.org/columns/ami-update/" data-mp-destination-post-ID="8293" data-mp-destination-post-title="AMi Update" data-menu-title="columns" data-menu-count="6" data-menu-index="6" id="menu-item-link-8351">AMi Update</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Multimedia</h4><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-8375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8375"><a href="https://www.autoinc.org/multimedia/video/" data-mp-destination-post-ID="8373" data-mp-destination-post-title="Video" data-menu-title="multimedia" data-menu-count="3" data-menu-index="1" id="menu-item-link-8375">Video</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8378"><a href="https://www.autoinc.org/multimedia/audio/" data-mp-destination-post-ID="8376" data-mp-destination-post-title="Audio" data-menu-title="multimedia" data-menu-count="3" data-menu-index="2" id="menu-item-link-8378">Audio</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8381"><a href="https://www.autoinc.org/multimedia/slideshows/" data-mp-destination-post-ID="8379" data-mp-destination-post-title="Slideshows" data-menu-title="multimedia" data-menu-count="3" data-menu-index="3" id="menu-item-link-8381">Slideshows</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><h4 class="widgettitle">Follow AutoInc.</h4><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-8868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8868"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ASAshop/" data-mp-destination-post-ID="8868" data-mp-destination-post-title=" Facebook" data-menu-title="social-media" data-menu-count="7" data-menu-index="1" id="menu-item-link-8868"><i class="fa fa-facebook-square"></i> Facebook</a></li>
<li id="menu-item-8869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8869"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ASAshop" data-mp-destination-post-ID="8869" data-mp-destination-post-title=" Twitter" data-menu-title="social-media" data-menu-count="7" data-menu-index="2" id="menu-item-link-8869"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<li id="menu-item-8870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8870"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/asa_national/" data-mp-destination-post-ID="8870" data-mp-destination-post-title=" Instagram" data-menu-title="social-media" data-menu-count="7" data-menu-index="3" id="menu-item-link-8870"><i class="fa fa-instagram"></i> Instagram</a></li>
<li id="menu-item-8871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8871"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/automotive-service-association/" data-mp-destination-post-ID="8871" data-mp-destination-post-title=" LinkedIn" data-menu-title="social-media" data-menu-count="7" data-menu-index="4" id="menu-item-link-8871"><i class="fa fa-linkedin"></i> LinkedIn</a></li>
<li id="menu-item-8872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8872"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/asashop/?autologin=true" data-mp-destination-post-ID="8872" data-mp-destination-post-title=" Pinterest" data-menu-title="social-media" data-menu-count="7" data-menu-index="5" id="menu-item-link-8872"><i class="fa fa-pinterest"></i> Pinterest</a></li>
<li id="menu-item-8873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8873"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/asawebops/" data-mp-destination-post-ID="8873" data-mp-destination-post-title=" YouTube" data-menu-title="social-media" data-menu-count="7" data-menu-index="6" id="menu-item-link-8873"><i class="fa fa-youtube"></i> YouTube</a></li>
<li id="menu-item-8874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8874"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/1941780409394333/" data-mp-destination-post-ID="8874" data-mp-destination-post-title="[Members Only Facebook Group]" data-menu-title="social-media" data-menu-count="7" data-menu-index="7" id="menu-item-link-8874">[Members Only Facebook Group]</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Blogs</h4><div class="menu-blogs-container"><ul id="menu-blogs" class="menu"><li id="menu-item-8365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8365"><a href="https://www.autoinc.org/blogs/asa-insights/" data-mp-destination-post-ID="8343" data-mp-destination-post-title="ASA Insights" data-menu-title="blogs" data-menu-count="5" data-menu-index="1" id="menu-item-link-8365">ASA Insights</a></li>
<li id="menu-item-8364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8364"><a href="https://www.autoinc.org/blogs/coachs-corner/" data-mp-destination-post-ID="8353" data-mp-destination-post-title="Coach&#8217;s Corner" data-menu-title="blogs" data-menu-count="5" data-menu-index="2" id="menu-item-link-8364">Coach&#8217;s Corner</a></li>
<li id="menu-item-8362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8362"><a href="https://www.autoinc.org/blogs/finding-my-why/" data-mp-destination-post-ID="8357" data-mp-destination-post-title="Finding My &#8220;Why&#8221;" data-menu-title="blogs" data-menu-count="5" data-menu-index="3" id="menu-item-link-8362">Finding My &#8220;Why&#8221;</a></li>
<li id="menu-item-8363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8363"><a href="https://www.autoinc.org/blogs/one-eye-in-the-mirror/" data-mp-destination-post-ID="8355" data-mp-destination-post-title="One Eye In The Mirror" data-menu-title="blogs" data-menu-count="5" data-menu-index="4" id="menu-item-link-8363">One Eye In The Mirror</a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8361"><a href="https://www.autoinc.org/blogs/view-from-the-helm/" data-mp-destination-post-ID="8359" data-mp-destination-post-title="View From The Helm" data-menu-title="blogs" data-menu-count="5" data-menu-index="5" id="menu-item-link-8361">View From The Helm</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">ASA News</h4><div class="menu-asa-news-container"><ul id="menu-asa-news" class="menu"><li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://www.autoinc.org/category/chairmans-message/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Blogs" data-menu-title="asa-news" data-menu-count="5" data-menu-index="1" id="menu-item-link-6789">Chairman&#8217;s Message</a></li>
<li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://www.autoinc.org/category/asa-news/" data-mp-destination-post-ID="89" data-mp-destination-post-title="asa-logo" data-menu-title="asa-news" data-menu-count="5" data-menu-index="2" id="menu-item-link-6790">ASA News</a></li>
<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://www.autoinc.org/category/asa-elections/" data-mp-destination-post-ID="112" data-mp-destination-post-title="!Homepage" data-menu-title="asa-news" data-menu-count="5" data-menu-index="3" id="menu-item-link-6791">ASA Elections</a></li>
<li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://www.autoinc.org/category/show-feature/" data-mp-destination-post-ID="81" data-mp-destination-post-title="Support CSS File" data-menu-title="asa-news" data-menu-count="5" data-menu-index="4" id="menu-item-link-6793">Trade Shows</a></li>
<li id="menu-item-7828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7828"><a href="https://www.autoinc.org/category/asa-savings4members/" data-mp-destination-post-ID="16" data-menu-title="asa-news" data-menu-count="5" data-menu-index="5" id="menu-item-link-7828">ASA savings4members</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">The Magazine</h4><div class="menu-the-magazine-container"><ul id="menu-the-magazine" class="menu"><li id="menu-item-7403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7403"><a href="https://www.autoinc.org/the-magazine/autoinc-mission/" data-mp-destination-post-ID="176" data-mp-destination-post-title="AutoInc. Mission" data-menu-title="the-magazine" data-menu-count="5" data-menu-index="1" id="menu-item-link-7403">AutoInc. Mission</a></li>
<li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7404"><a href="https://www.autoinc.org/the-magazine/advertise/" data-mp-destination-post-ID="174" data-mp-destination-post-title="Advertise" data-menu-title="the-magazine" data-menu-count="5" data-menu-index="2" id="menu-item-link-7404">Advertise</a></li>
<li id="menu-item-7405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7405"><a href="https://www.autoinc.org/the-magazine/how-to-contribute/" data-mp-destination-post-ID="5933" data-mp-destination-post-title="How to Contribute" data-menu-title="the-magazine" data-menu-count="5" data-menu-index="3" id="menu-item-link-7405">How to Contribute</a></li>
<li id="menu-item-6795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6795"><a href="https://www.autoinc.org/the-magazine/meet-staff/" data-mp-destination-post-ID="177" data-mp-destination-post-title="Meet Our Staff, Contributors &#038; Bloggers" data-menu-title="the-magazine" data-menu-count="5" data-menu-index="4" id="menu-item-link-6795">Meet Our Staff, Contributors &#038; Bloggers</a></li>
<li id="menu-item-7402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7402"><a href="https://www.autoinc.org/the-magazine/past-digital-issues/" data-mp-destination-post-ID="1192" data-mp-destination-post-title="Past Digital Issues" data-menu-title="the-magazine" data-menu-count="5" data-menu-index="5" id="menu-item-link-7402">Past Digital Issues</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2019 AutoInc..</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="legal-links" id="footer-content-0">
								<a href="/about-us/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.gtxcel.com/" target="_blank"><img class="powered-by" src="https://www.autoinc.org/wp-content/themes/gtxcel/library/images/poweredby.png" alt="Powered by GTxcel"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-130199561-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '13268');  // Post ID
				ga('set', 'dimension2', 'New Study: Interest &#038; concerns found in electric &#038; alternative fuel vehicles');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-80', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '13268');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'New Study: Interest &#038; concerns found in electric &#038; alternative fuel vehicles');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><div id="pum-13131" class="pum pum-overlay pum-theme-93 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:13131,&quot;slug&quot;:&quot;get-industry-breaking-news-on-the-go&quot;,&quot;theme_id&quot;:93,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-13131&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-13131&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_13131">

	<div id="popmake-13131" class="pum-container popmake theme-93">

				

				            <div id="pum_popup_title_13131" class="pum-title popmake-title">
				Get Industry-Breaking News on the Go!			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="https://www.autoinc.org/wp-content/uploads/2019/08/phones-transparentTB-copy2.png"><img class="alignleft wp-image-13153 " src="https://www.autoinc.org/wp-content/uploads/2019/08/phones-transparentTB-copy2-189x300.png" alt="" width="173" height="275" /></a>Download ASA&#8217;s new mobile app for association &amp; industry news.</p>
<p>To learn more, <span style="text-decoration: underline;"><strong><a href="http://bit.ly/2WvcLoc">CLICK HERE</a></strong></span>.</p>
<p>To download, search for “Automotive Service Association” in <a href="https://play.google.com/store/apps/details?id=com.mobilesoft.asa"><strong><u>Google Play</u></strong></a> for Android users and the <a href="https://itunes.apple.com/us/app/automotive-service-association/id1460412419?ls=1&amp;mt=8"><strong><u>App Store</u></strong></a> for iPhone users.</p>
<p><span style="text-decoration: underline;"><strong><a href="https://www.autoinc.org/wp-content/uploads/2019/05/ASAApp_flyerinternal-1.pdf">DOWNLOAD OUR FLYER</a></strong></span></p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
</div></div><link rel='stylesheet' id='js_composer_front-css'  href='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://www.autoinc.org/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-expand-search/expand-search.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/zeno-font-resizer/js/js.cookie.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/zeno-font-resizer/js/jquery.fontsize.js?ver=1.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Bonus Features\",\"Homepage Top Stories\"]","author":"[\"AutoInc.\"]","post_id":"13268","post id":"13268","type":"article view","page_type":"single","is_webview":"false","title":"New Study: Interest & concerns found in electric & alternative fuel vehicles"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.autoinc.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.autoinc.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"92","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.autoinc.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.autoinc.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-13131":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-13131"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-13131","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"93","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":13131,"slug":"get-industry-breaking-news-on-the-go"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.autoinc.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1565181530&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.autoinc.org/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=296055071253225&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"725c3ef12a","applicationID":"221915684","transactionName":"YQBQbRRYChcAVBJeC1hKc1oSUAsKTlUHRAFpEVdUFlUFEAQ=","queueTime":0,"applicationTime":781,"atts":"TUdTG1xCGRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
