<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.autoinc.org/xmlrpc.php" />
<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>What Would You Do - Auto Inc.</title>
<link rel="canonical" href="http://www.autoinc.org/what-would-you-do-9/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Would You Do - Auto Inc." />
<meta property="og:description" content="When a service adviser tells the customer a shop tech made a mistake that’ll mean replacing a transmission&#8230; &#8230; What would you do? One of our customers came in with a late-model Toyota Camry for some routine service work. Even though the car was only a couple of years old, it had more than 100,000 &hellip;" />
<meta property="og:url" content="http://www.autoinc.org/what-would-you-do-9/" />
<meta property="og:site_name" content="Auto Inc." />
<meta property="article:section" content="March/April 2017" />
<meta property="article:published_time" content="2017-03-09T13:10:27-05:00" />
<meta property="og:image" content="http://www.autoinc.org/wp-content/uploads/WWYD_matt-allen_MA2017.jpg" />
<meta property="og:image" content="http://www.autoinc.org/wp-content/uploads/WWYD_Neil-Bilodeau_MA2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Auto Inc. &raquo; Feed" href="http://www.autoinc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Auto Inc. &raquo; Comments Feed" href="http://www.autoinc.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.autoinc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=afe9773cfd01a19ebfad491dea4cfd02"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=afe9773cfd01a19ebfad491dea4cfd02' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.autoinc.org/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-flexslider-css'  href='http://www.autoinc.org/wp-content/plugins/wooslider/assets/css/flexslider.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wooslider-common-css'  href='http://www.autoinc.org/wp-content/plugins/wooslider/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-wooslider-css-css'  href='http://www.autoinc.org/wp-content/themes/canvas/includes/integrations/wooslider/css/wooslider.css?ver=afe9773cfd01a19ebfad491dea4cfd02' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='http://www.autoinc.org/wp-content/themes/canvas/css/layout.css?ver=afe9773cfd01a19ebfad491dea4cfd02' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/css/custom.css?ver=1489087445' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/grid.css?ver=afe9773cfd01a19ebfad491dea4cfd02' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/css/custom.css?ver=afe9773cfd01a19ebfad491dea4cfd02' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.autoinc.org/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.autoinc.org/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script>var jquery_placeholder_url = 'http://www.autoinc.org/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://www.autoinc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/canvas/includes/js/third-party.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/canvas/includes/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/canvas/includes/js/general.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<link rel='https://api.w.org/' href='http://www.autoinc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.autoinc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.autoinc.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.autoinc.org/?p=4098' />
<link rel="alternate" type="application/json+oembed" href="http://www.autoinc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.autoinc.org%2Fwhat-would-you-do-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.autoinc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.autoinc.org%2Fwhat-would-you-do-9%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.autoinc.org/?wordfence_logHuman=1&hid=D6965ABB9A7BA74D8C9A5B935AF3DE2B');
</script>
<!-- Theme version -->
<meta name="generator" content="Autoshop Solutions - Child Theme 7.1" />
<meta name="generator" content="Canvas 5.6.3" />
<meta name="generator" content="WooFramework 5.5.5" />
<link rel="shortcut icon" href="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/favicon.png" ><script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
        var b=document.getElementsByTagName('script')[0];
        a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0012/5465.js";
        a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
        </script>
      <!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-41004788-1', 'autoinc.org'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 

<!-- Custom CSS Styling -->
<style type="text/css">
#logo .site-title, #logo .site-description { display:none; }
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://www.autoinc.org/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.autoinc.org/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />
</head>
<body class="post-template-default single single-post postid-4098 single-format-standard isnt_phone is_computer unknown alt-style-default two-col-right width-960 two-col-right-960">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://www.autoinc.org/" title=""><img src="http://www.autoinc.org/wp-content/uploads/main-logo11.png" alt="Auto Inc." /></a>
<span class="site-title"><a href="http://www.autoinc.org/">Auto Inc.</a></span>
</div>
	    <div class="header-widget">
	        <div id="woo_search-2" class="widget widget_woo_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.autoinc.org/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
                <button type="submit" class="icon-search submit" name="submit" value="Search"></button>
    </form>    
    <div class="fix"></div>
</div>
</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="block-link" href="http://digital.autoinc.org/publication?i=387669" target="_blank">View AutoInc.'s Latest Digital Issue</a></div>
		</div>	    </div>
	
	</header>

		<div class="advert-widget">
        <div id="text-3" class="widget_text">			<div class="textwidget"><a href="http://mitchell1.com/products/?utm_source=AutoInc&utm_medium=BannerAd&utm_campaign=ToolForEverything" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/mitchell-1-footer.jpg"></a></div>
		</div>    </div>
	
	<nav id="navigation" class="col-full" role="navigation">

	<section class="menus">

		<a href="http://www.autoinc.org" class="nav-home"><span>Home</span></a>

	<h3>Main Navigation</h3><ul id="main-nav" class="nav fl"><li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="http://www.autoinc.org/home-2/">Home</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="http://www.autoinc.org/ad-opportunities/">Ad Opportunities</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="http://www.autoinc.org/affilitates/">Affilitates</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="http://www.autoinc.org/how-to-contribute/">How to Contribute</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="http://www.autoinc.org/hows-business/">How&#8217;s Your Business</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="http://www.autoinc.org/meet-staff/">Meet Our Staff</a></li>
</ul>	
	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-4098 post type-post status-publish format-standard hentry category-march-april-2017 category-what-would-you-do">

<div class='apss-social-share apss-theme-3 clearfix'>
							<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.autoinc.org/what-would-you-do-9/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-facebook'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
										<div class='apss-twitter apss-single-icon'>
						<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=What%20Would%20You%20Do&amp;url=http%3A%2F%2Fwww.autoinc.org%2Fwhat-would-you-do-9%2F&amp;"  title='Share on Twitter' target='_blank'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-twitter'></i>
								<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
							</div>
													</a>
					</div>
										<div class='apss-google-plus apss-single-icon'>
						<a rel='nofollow'  title='Share on Google Plus' target='_blank' href='https://plus.google.com/share?url=http://www.autoinc.org/what-would-you-do-9/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-google-plus'></i>
								<span class='apss-social-text'>Share on Google Plus </span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
										<div class='apss-linkedin apss-single-icon'>
						<a rel='nofollow'  title='Share on LinkedIn' target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=What%20Would%20You%20Do&amp;url=http://www.autoinc.org/what-would-you-do-9/&amp;summary=When+a+service+adviser+tells+the+customer+a+shop+tech+made+a+mistake+that%E2%80%99ll+mean+replacing+a+tran...'>
							<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
								<span class='apss-social-text'>Share on LinkedIn</span>
								<span class='apss-share'>Share</span>
							</div>

							
						</a>
					</div>
										<div class='apss-email apss-single-icon'>
						<a rel='nofollow' class='share-email-popup' title='Share it on Email' target='_blank' href='mailto:?subject=Please visit this link http://www.autoinc.org/what-would-you-do-9/&amp;body=Hey Buddy!, I found this information for you: "What%20Would%20You%20Do". Here is the website link: http://www.autoinc.org/what-would-you-do-9/. Thank you.'>
							<div class='apss-icon-block clearfix'>
								<i class='fa  fa-envelope'></i>
								<span class='apss-social-text'>Send email</span>
								<span class='apss-share'>Mail</span>
							</div>
						</a>
					</div>
					</div>	<header>
	<h1 class="title entry-title">What Would You Do</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.autoinc.org/author/tj-reilly/" title="Posts by TJ Reilly" rel="author">TJ Reilly</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-03-09T13:10:27-0500">March 9, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.autoinc.org/category/march-april-2017/" title="View all items in March/April 2017">March/April 2017</a>, <a href="http://www.autoinc.org/category/what-would-you-do/" title="View all items in What Would You Do?">What Would You Do?</a></span>  </div>
	<section class="entry">
<h3>When a service adviser tells the customer a shop tech made a mistake that’ll mean replacing a transmission&#8230;<br />
    &#8230; What would you do?</h3>
<p>One of our customers came in with a late-model Toyota Camry for some routine service work. Even though the car was only a couple of years old, it had more than 100,000 miles. We recommended a transmission fluid exchange. Since a lot of manufacturers don’t recommend flush solvents, we only used transmission fluid to do the exchange.</p>
<p>Two weeks later, the Camry returned with transmission problems. The technician who did the fluid exchange was off that day, so we had another technician look at it. This technician looked it over and determined that technician No. 1 did not totally fill up the transmission, so he filled it up and then drove the vehicle, only to find that it didn’t make any difference.</p>
<p>Our service adviser told the customer that it looked as if we hadn’t totally topped off the transmission fluid. He went on to explain that he didn’t believe it was enough to ruin the transmission, but because we weren’t 100 percent positive, we would replace the 100,000-mile transmission with a used 30,000-mile transmission at no cost.</p>
<p>The following week, we had the used transmission for technician No. 1 to install. When technician No. 1 inspected the 100,000-mile transmission, he discovered that it was overfull by four quarts. Apparently, our No. 2 technician did not know how to properly check the fluid level in a sealed transmission.</p>
<p>We’ve already told the customer that we would install the 30,000-mile transmission at no cost. We paid our No. 2 technician to test the transmission. Should we back flag our No. 2 technician? Should we call our customer and ask them to pay for the transmission? </p>
<h3>What would you do? </h3>
<p><img src="http://www.autoinc.org/wp-content/uploads/WWYD_matt-allen_MA2017.jpg" alt="" width="200" height="265" class="alignright size-full wp-image-4099" /><br />
Matt Allen<br />
Virginia Auto Service<br />
Phoenix, Ariz. </p>
<p>No matter how you dissect this, the customer and their car need to be taken care of – whatever that means. The internal technician and adviser issues are not for the customer to be concerned with.</p>
<p>After learning the news from technician No. 1, everything stops. At this point, I would get the technicians and adviser together with the car for an inspection. As a group, we would test drive the car and inspect the fluid level. After properly adjusting the fluid level, another test drive would be done to duplicate and verify the concern. </p>
<p>Then, I would contact the customer and let them know there was a misunderstanding between the adviser and technician, and that we would be starting over on the diagnosis and repair of their transmission. The customer would be offered a loaner or rental car so that we are not under pressure to hurry through this repair. We would also inform them that after a new diagnosis had been made, we would contact them with the results. </p>
<p>After a complete and proper diagnosis, we would have the information needed to have a conversation about the car and be better equipped on how to proceed with repairs in the fairest way. I would not call the customer back to pay for anything unless it was abundantly clear that the service, or lack thereof, had anything to do with the failure.</p>
<p>Technician No. 2 should absolutely be back charged and retrained. Apparently, the service adviser needs training, as well. If the transmission had been overfilled by four quarts, it means technician No. 2 added four quarts too many.</p>
<p>How on earth could the adviser tell the customer, “He didn’t believe it was enough to ruin the transmission”? Common sense bypassed two people here. If the transmission was four quarts low, it probably would not have driven out of the bay in the first place, let alone make it two weeks.</p>
<p>Unfortunately, because of the error checking the fluid level and misinforming the customer, it’s likely that if the transmission needed a repair or replacement, it would be on the house.</p>
<p>By the way, there is no such thing as a “sealed transmission.”<br />
<img src="http://www.autoinc.org/wp-content/uploads/WWYD_Neil-Bilodeau_MA2017.jpg" alt="" width="200" height="244" class="alignright size-full wp-image-4100" /><br />
Neil Bilodeau, AMAM<br />
SAF-T Auto Centers<br />
Wallingford, Conn.  </p>
<p>We all hate when errors happen. Whether the problem was caused by the shop’s transmission service or not, the breakdown of communication and procedures ultimately is what got them into this situation.</p>
<p>Unfortunately, all that can happen with the customer is damage control and trying to salvage the relationship. So calling the customer and asking them to pay for the repairs, which one of the shop’s team members has already admitted was an error, would not help with that desired outcome. </p>
<p>I believe now the only thing that the shop can do is to learn and grow from their mistakes. I would create or update the procedures for comebacks and fluid checks, as well as identifying training opportunities for technician No. 2 and, possibly, the service adviser. </p>
<p>I would not back flag technician No. 2. However, I would expect if that tech had the skills to install the new transmission, he should be doing that at reduced hours. Thus, he would be sharing in the expense of the mistake with the shop owner, who had to purchase the used transmission. </p>
<p>In conclusion, no shop owner likes when errors happen. But we must use those times of errors and confusion to make our people and business better.</p>
<h3>What the shop owner did</h3>
<p>The shop owner replaced the transmission and did not back flag the technician.</p>
<h3>T.J.’s thoughts</h3>
<p>Wow! Now that’s a dilemma. </p>
<p>First of all, I have never back flagged a technician. I believe it’s OK to have a technician take care of his mistake. But once he’s been paid, I think it’s demoralizing to back flag him. </p>
<p>My dad was in the auto repair business for many years, and one of his mottos was, “How often does it happen?” If the problem didn’t happen very often, he would just write it off as a cost of doing business. Bob Cooper of Elite Worldwide, an automotive management consulting business, says, “We should live by the principle that we will never put money ahead of people.” </p>
<p>Since the service adviser already created doubt in relation to what caused the transmission failure, asking the customer to pay for the transmission would definitely take away any trust you built with the customer. I would definitely not ask the customer to pay for anything extra. I would, however, explain our error after the job had been completed.</p>
<div class='apss-social-share apss-theme-3 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.autoinc.org/what-would-you-do-9/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=What%20Would%20You%20Do&amp;url=http%3A%2F%2Fwww.autoinc.org%2Fwhat-would-you-do-9%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.autoinc.org/what-would-you-do-9/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=What%20Would%20You%20Do&amp;url=http://www.autoinc.org/what-would-you-do-9/&amp;summary=When+a+service+adviser+tells+the+customer+a+shop+tech+made+a+mistake+that%E2%80%99ll+mean+replacing+a+tran...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://www.autoinc.org/what-would-you-do-9/&amp;body=Hey Buddy!, I found this information for you: "What%20Would%20You%20Do". Here is the website link: http://www.autoinc.org/what-would-you-do-9/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

				</div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
	<div class="profile-image"><img src="http://www.autoinc.org/wp-content/uploads/tjreilly-150x150.jpg" width="80" height="80" alt="TJ Reilly" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></div>
	<div class="profile-content">
		<h4>About TJ Reilly</h4>
		T.J. Reilly, AAM, is the owner of Same Day Auto Service, an ASA-member business in Clackamas, Ore. His email address is <a href="mailto:TJ@SameDayAuto Service.com">TJ@SameDayAuto Service.com</a>				<div class="profile-link">
			<a href="http://www.autoinc.org/author/tj-reilly/">
				View all posts by TJ Reilly <span class="meta-nav">&rarr;</span>			</a>
		</div><!--#profile-link-->
			</div>
	<div class="fix"></div>
</aside>
		<aside id="connect">
		<h3>Subscribe</h3>

		<div >
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social">
		   				   		<a href="http://www.autoinc.org/feed/" class="subscribe" title="RSS"></a>

		   					</div>
			
		</div><!-- col-left -->

		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.autoinc.org/look-115th-congress-new-administration/" rel="prev"><i class="icon-angle-left"></i> A Look at the 115th Congress and the New Administration</a></div>
	            <div class="nav-next fr"><a href="http://www.autoinc.org/are-you-losing-focus/" rel="next">Are You Losing Focus? <i class="icon-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">Comments are closed.</h5></div>     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="nav_menu-7" class="widget widget_nav_menu"><h3>Magazine</h3><div class="menu-left-side-magazine-navigation-container"><ul id="menu-left-side-magazine-navigation" class="menu"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163"><a href="http://www.autoinc.org">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.autoinc.org/adindex/">Ad Index</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.autoinc.org/how-to-contribute/">How to Contribute</a></li>
<li id="menu-item-1194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1194"><a href="http://www.autoinc.org/past-digital-issues/">Past Digital Issues</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.autoinc.org/reprint-permission/">Reprint Permission</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.autoinc.org/autoinc-rss-feeds/">AutoInc. RSS Feeds</a></li>
<li id="menu-item-2931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2931"><a href="http://www.autoinc.org/audio/">AutoInc. Audio</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h3>Reader Services</h3><div class="menu-left-side-reader-services-container"><ul id="menu-left-side-reader-services" class="menu"><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.autoinc.org/letters-editor/">Letters to the Editor</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.autoinc.org/subscription-info/">Subscription Info</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><h3>Annual Features</h3><div class="menu-left-side-annual-features-container"><ul id="menu-left-side-annual-features" class="menu"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.autoinc.org/top-10-websites/">Top 10 Websites</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://www.autoinc.org/software-guide/">Software Guide</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.autoinc.org/hows-business/">How&#8217;s Your Business</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><h3>Advertising</h3><div class="menu-left-side-advertising-container"><ul id="menu-left-side-advertising" class="menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.autoinc.org/ad-opportunities/">Ad Opportunities</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><h3>About Auto Inc.</h3><div class="menu-left-side-about-container"><ul id="menu-left-side-about" class="menu"><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.autoinc.org/autoinc-mission/">AutoInc. Mission</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.autoinc.org/meet-staff/">Meet Our Staff</a></li>
</ul></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/ASAshop" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/twitter.png" class="custom-align-center"></a>
<br/>
<a href="https://www.facebook.com/ASAshop?ref=ts" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/facebook.png" class="custom-align-center"></a>
<br/>
<a href="http://www.asa-cars.com/" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/cars-logo.png" class="custom-align-center" style="width:80%;" /></a>
<br/>
<a href="http://nace-automechanika.us.messefrankfurt.com/chicago/en/for_attendees/welcome.html" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/NACEAutomechanikaAutoIncSite.png" class="custom-align-center" /></a>

</div>
		</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	



	<footer id="footer" class="col-full">




		

		<div id="copyright" class="col-left">
			<p>&copy; 2017 Auto Inc.. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p>Powered by <a href="http://wordpress.org/" title="WordPress">WordPress</a>. Designed by <a href="http://www.woothemes.com/" title="WooThemes"><img src="http://www.autoinc.org/wp-content/themes/canvas/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>		</div>

	</footer>




<div class="bottom-footer-widget">
        <div id="text-2" class="widget_text">			<div class="textwidget"><p>&copy;2017 &bull; All Rights Reserved</p>

<a href="http://www.autoshopsolutions.com" target="_blank"><img src="http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/images/autoshop-logo.png" class="custom-align-center"></a></div>
		</div>    </div>
 

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<script type='text/javascript' src='http://www.autoinc.org/wp-includes/js/comment-reply.min.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.autoinc.org\/wp-admin\/admin-ajax.php","ajax_nonce":"df87c27bee"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js?ver=2.2.0-20121206'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js?ver=2.1.0-20121206'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/js/fonts.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/js/jquery.transit.min.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-content/themes/autoshopsolutions-theme/js/autoshop.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>
<script type='text/javascript' src='http://www.autoinc.org/wp-includes/js/wp-embed.min.js?ver=afe9773cfd01a19ebfad491dea4cfd02'></script>

</body>
</html>