Feelin’ the Love

Did normal wear or an unwelcome critter cause this problem with a Prius? Follow these steps to a happy outcome.


I’m not a big believer in coincidences, unless they run contrary to common sense. Say, for instance, a consumer says their car won’t start when they come out of the convenience store unless they first pull down the visor mirror.

This article is about a customer who believed his car not starting related to his under-hood encounter with a strange critter. After chasing off his uninvited guest and making a visual inspection, the customer had the car towed to his Toyota dealer and explained that the critter was somehow responsible for the problem with his car.

The dealership told him its technician couldn’t find any evidence the problem was caused by anything but normal wear. It even presented him with documentation of the codes and a copy of a printout from its scan tool, with the freeze-frame data backing their diagnosis. The estimate included replacing the high-voltage (HV) battery and the No. 1 ignition coil.

The customer was not convinced, and, having no mechanical background or experience working on cars, continued to believe that it was more than coincidence that his otherwise flawlessly performing Prius had quit the day of the unusual event. So, based on a recommendation from a trusted friend, he had the car towed some 70 miles from the dealer to me, with whom he had no previous experience, hoping that I could find the connection.

Needless to say, I was both intrigued and flattered by the opportunity to solve this mystery. Upon the car’s arrival, I retrieved the paperwork that the customer had left in the glove box and began to observe the freeze-frame data collected by the dealer’s technician. I saw that he had partly based his decision on the POA80 code pulled from the HV battery module.

The freeze-frame data showed a big Delta state-of-charge (SOC) number, which is usually a good indication that the battery needs servicing. Part of the estimate included servicing the battery’s cooling fan, as suggested by an attached bulletin. The bulletin also included a generic photo of a clogged battery fan, where it looked like a field mouse had made its nest.

I also noticed that the SOC in the freeze-frame data was showing 30 percent, which is way low. Many otherwise normal operating HV batteries will set that POA80, the code that’s almost always associated with the end of the HV battery’s useful life, if allowed to discharge down to 30 percent SOC. The car won’t normally reach an SOC that low if it’s running correctly. The normal range for an HV battery SOC is 40-80 percent, with a target of around 60 percent. When I see 30 percent SOC, I look for a problem related to a running condition with the internal combustion engine (ICE).

While checking the car with my scan tool, I saw in the HV module data that the SOC was now reading zero percent. Since the car was towed from the dealer, well … I was feelin’ the love.

What that means is I don’t get to crank the ICE until I get a charge in the HV battery. Fortunately, I have a high-voltage charger that will bring it up to 246 volts, which is well within a good working range. After the battery reached a charged condition, I discovered that the ICE was not starting and was setting only a P0351. This code indicates a problem with the primary circuit for No. 1 cylinder coil, and part of the dealer’s estimate was for replacing the No. 1 ignition coil.

I connected my scope to the feed of the No. 1 coil with a current probe on channel A and monitored the ignition trigger (IGT) circuit on channel B, receiving the signals shown in Figure 1.

Not seeing a problem with the primary circuit, I turned my attention to the ignition feedback (IGF) signal, while monitoring the No. 1 IGT circuit. I got both of these signals at the powertrain control module (PCM). See Figure 2.

Not seeing the IGF signal made me wonder if the coil was actually firing, so I did a test using another coil and a spark plug hanging from the pigtail. Sure enough, it was sparking.

With No. 1 sparking, and the IGF signal showing that the rest of the coils were firing, I checked the start-run condition of the ICE. When the ICE is being cranked by MG1, the scan tool will show positive newton metres for MG1. When the ICE starts, MG1’s newton metres will go negative. I couldn’t see why I would only get positive newton metres for MG1. Then it hit me.

Without IGF signal for No. 1, the injectors don’t open. This keeps the catalytic converter from having to deal with a raw fuel charge. Any other cylinder missing IGF would probably just cause a miss.

Next, I moved my channel B to the wire right at the coil, and Voila!: We had IGF. Now the whole thing made sense. Somehow, we had gotten a break in the IGF circuit between the coil and the PCM. I ran a temporary wire from the IGF circuit at the coil to the IGF circuit at the PCM, and within two seconds of crank time, MG1 newton metres were going negative, which meant that the HV battery was charging.

With the IGF circuit fixed, I got the image at the top of Figure 3. With the bottom showing the circuit open, you can easily see the difference.

With the car running and the battery charging, all that was left to do was to find the break in the wire. I started untaping the harness and removed the wiper tray. It took a little doing, but I was able to see where the problem occurred (Figure 4).

With not much doubt now as to what caused the problem, I took a few pictures and repaired the wire. I test-drove the car several times and monitored the HV battery condition. Once it got back to its operating range, the Delta SOC stayed at zero percent and showed no more signs of trouble.

After going over the details with the customer, who was ecstatic that we had proved him right, he asked if I could call his insurance guy and explain it to him. The adjuster came to the shop to see for himself. He was tickled to pay the damages because he could see that, if left to the dealer, he’d have eventually been on the hook for a lot more money (the HV battery, the coil and the wiring).

The customer shared the images in Figures 5 and 6 with the service writer who hadn’t seemed to think there was any relationship to the issue he was having.

The first time the Prius wouldn’t start the customer opened the hood and saw this guy and jumped to the conclusion that he had something to do with the problem. Proving him right was the most fun I’ve had in a while.

Comments are closed.

Powered by WordPress. Designed by Woo Themes